Bang & Olufsen MX 6000

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bang & Olufsen MX 6000

      Hallo,

      ich bin seit letzter Woche stolzer Besitzer eines MX 6000. Ich komme leider in das Menu rein, in dem ich das De-Interlacing einschalten kann.
      In meinem Menü wird lediglich Program List und Setup angezeigt. Ich versuche es schon die ganze Zeit zu programmieren, wie hier in dem Beitrag beschrieben (nexgam.de/Hardware/Bang-Olufsen-MX4000-7000.html), aber schaffe es nicht. Ist es mit meinem Gerät überhaupt möglich, oder brauche ich unbedingt einen MX 4000 oder 7000 dafür? Wäre super, wenn sich jemand erbarmen würde mir hier weiter zu helfen.

      Besten Grüße
      Images
      • e6aff0d8-8515-42e4-a04c-b72aa5f4a94b.JPG

        421.44 kB, 1,200×1,600, viewed 34 times
    • Nein, auch der MX6000 sollte das können. ADer De-Interlacer wird wie folgt eingeschaltet:
      • Mit einer Beo4 Fernbedienung programmiert die SHIFT-Funktion auf die LIST-Taste. Drückt dazu POWER+LIST. Dann mit den Pfeiltasten auf ADD?. Dann aus der Liste SHIFT wählen und GO drücken. Dann auf EXIT.
      • Dann auf MENU, wählt Picture und drückt GO. Haltet die Fernbedienung vom TV weg, so dass keine Signale ankommen, sonst bricht der Tastendruck das Menü ab.
      • Drückt LIST bis SHIFT auf dem LCD erscheint. Haltet nun die Beo4 wieder zum TV und drückt GO. Drückt nun die 7.
      • Der Bildschirm wechselt nun in den Deinterlace-Modus.
      Dein Problem ist wahrscheinlich, dass du die Konsole am Antenneneingang hängen hast und nicht am Scart. Stimmt's? Von Bild sehe ich Mario 64 im TV Modus nämlich. Du musst aber in den AV Modus um das Picture Menu zu sehen, schätze ich. Wenn es trotzdem nicht angezeigt wird, kann man Picture Menu ebenfalls über Add auf die Beo4 mit der oben beschriebenen Methode programmieren. Solltest du eine Beo 1000 haben, so gibt es da duirekt eine Picture-Taste meine ich.
    • Danke erst mal. Die Konsole ist via Scart angeschlossen. Ich habe eine Beo4 und probierte es noch mal genau so wie Du es beschrieben hast, aber vergeblich. Vermutlich, weil ich wirklich im TV Modus bin aber nicht weiß wie ich in den AV Modus gelange. Wie komme ich denn in den AV Modus, wenn ich schon auf Scart bin? siehe Bild.
      Images
      • IMG_3766.jpg

        974.87 kB, 3,024×4,032, viewed 8 times
    • Ja regulär ist das tatsächlich so. Auf AV1 funktioniert die Konsole nämlich gar nicht. Ich hab das nur vorhin getestet und ein Foto davon gemacht. Ich komme immer noch nicht in AV Modus obwohl es ja eindeutig ein AV Kanal ist, oder?
      Um die Konsole anzuwählen muss ich übrigens zuerst auf TV drücken und dann auf Record auf der Fernbedienung. Dann kann ich auch über den Menü Knopf in das Setup gelangen. Das Bild der Konsole wird aber auch über die Taste V-Tape angezeigt. Dann kann ich allerdings NICHT über die Menü Taste ins Setup. Die Menü Taste funktioniert dann nämlich gar nicht mehr.
      Images
      • IMG_3770.jpg

        937.25 kB, 3,024×4,032, viewed 7 times
      • IMG_3769.jpg

        973.55 kB, 3,024×4,032, viewed 9 times

      The post was edited 1 time, last by Sir Atticus ().

    • Auf dem Foto sehe ich, dass AV2 auf Decoder eingestellt ist. Das heisst, wenn am TV Suchlauf auch Decoder on ist, dann hättest du AV2 über TV. Irgendwie ist bei dir alles seltsam eingestellt, mit der Record Taste sollte man nichts machen müssen. War in dem TV vielleicht mal die Satelit-Erweiterung drin? Wie auch immer, so aus der Ferne habe ich keinen Plan, was man noch machen könnte.