PC geht aus / Netzteil kaputt?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PC geht aus / Netzteil kaputt?

      Mein PC ist eben gestorben. :(

      Er hat beim Starten, sobald der Desktop erscheinen sollte, sich einfach ausgestellt und neu gestartet. Das ausstellen wirkte so als wäre der Strom einfach weg, und dann wieder da.

      Ich habe den PC dann ohne angeschlossenen hdmi Kabel an der graka gestartet und da kam das nicht. Dachte die Grafikkarte hat einen Schuss weg. Habe sie ausgebaut und hdmi am Mainboard angeschlossen. Und dann kam der Desktop, und ich konnte was machen... Habe Treiber fürs Mainboard installiert damit ich da auch full HD anstellen kann (1024er Auflösung war so 2000 :D ), und dann ist er nach 3 Minuten wieder ausgegangen. Habe es nochmal probiert und er ist wieder nach drei Minuten aus.

      Also wird es wohl wahrscheinlich am Netzteil liegen. Oder habt ihr vielleicht noch eine andere Idee? Ich kann mir gerade nix anderes vorstellen.

      Ein neues Netzteil habe ich noch nie eingebaut, ich freue mich schon auf das Kabel gewusel. Habt ihr eine Empfehlung, welches Netzteil gut ist? Ich wollte mir dann ein 600W NT kaufen, dann kann ich irgendwann auch mal die GPU aufrüsten :thumbsup:
      Mario Maker Anfang: 9267-0000-0059-0216
    • Hast du mal gecheckt ob evtl. die CPU überhitzt? Der Kühler kann sich verschoben haben, Wärmeleitpad ist fertig oder es wurde früher zu wenig/viel Paste benutzt. Ansonsten kann auch ein einfach ein Ram Riegel defekt geworden sein, das muss auch nicht immer einen Bluescreen anzeigen. Deswegen mal jeweils mit Einem probieren (falls du mindestens zwei hast ;)). Bei beiden Fällen hatte ich dein geschildertes Verhalten schon. Beim Netzteil kenne ich eigentlich nur unterdimensioniert (startet neu bei zu viel Last) oder tot. So eine Zwischenstufe wäre mir neu (was es natürlich nicht ausschließt).

      Falls du wirklich ein neues Netzteil brauchst ist es halt abhängig davon was du bevorzugst: Preis oder Ruhe. Ansonsten würde ich keines mehr ohne Kabelmanagement kaufen, es schafft einfach herrlich Platz (Airflow) in der Kiste.
      :blabla:
    • Ich habe gestern einen CPU stress test gemacht und nebenbei temperaturen angeschaut. Die waren so bei maximal 60 Grad, was in Ordnung sein sollte, oder nicht?

      Dabei ist aber wieder auch einmal der Rechner abgekackt, ein anderes Mal lief der stress test ca ne halbe Stunde ohne Probleme.

      Ich werde das mit dem RAM mal testen, ich habe zwei 8Gb Riegel.

      Was mich halt nur verwundert, ist dass er mit GPU sofort ausgegangen ist, das wirkte für mich so wie zu wenig Power.

      Was ich auch noch ausprobieren könnte wäre mit GPU an einer anderen Steckdose, und auch mal ein anderes Kaltstrom Kabel.

      Der Rechner ist ein i7 6700, mit einer 980GT, ich hätte den schon gerne noch ein bisschen :D
      Mario Maker Anfang: 9267-0000-0059-0216
    • Vielen Dank für eure Antworten!

      Ja ohne blue screen, so als ob jemand den Strom abzieht.

      Ich habe gerade mal beide RAM Riegel einzeln benutzt. Der Rechner ist mit beiden wieder abgestürzt, teilweise nach einer Minute, teilweise nach zehn Minuten. Das ist total random. Da es so früh passiert, wo der PC noch quasi kalt ist, schließe ich Überhitzung aus. RAM würde ich auch ausschließen, wäre ja sehr unwahrscheinlich dass beide Riegel einen Fehler haben.

      Ich habe in den Event Viewer geschaut, aber nix gefunden. Lediglich steht dort, dass der PC gestartet wurde nachdem er vorher nicht ordentlich herunter gefahren wurde. Mehr Informationen finde ich leider auch nicht.

      Das NT ist von HEC, wird wohl irgend so ein Billo Dingen sein. Das Mainboard ist ein Gigabyte GA H110M S2HP... Und es steht "Ultra Durable" dran.

      Wahrscheinlich wird das Problem eins von beiden sein, oder nicht?
      Mario Maker Anfang: 9267-0000-0059-0216
    • naja kann auch cpu/mobo sein , aber am ehesten das NT sonst bleibt ja nicht mehr viel übrig :D
      HEC ist kein absoluter schrott aber trotzdem kann es (wie jedes andere NT) auch den geist aufgeben
      ich würde das NT tauschen weil es die wahrscheinlichste Ursache ist und falls echt mobo oder cpu was haben ist das NT noch immer ein upgrade zu deinem jetzigen
    • Ich vermute auch. Es ist ja auch sofort passiert, wenn die GPU angeschlossen war, ohne hatte ich ja zumindest manchmal zehn bis zwanzig Minuten Zeit.

      Meine einzige Sorge momentan ist, dass es weder Netzteil noch Mainboard sind. Dann hätte ich echt keine Ahnung und eine neue CPU zu kaufen ist mir fast zu teuer :wacko:
      Mario Maker Anfang: 9267-0000-0059-0216
    • Hatte Ende 2017 ein ähnliches Problem, war damals ein Windows Bug. Hab mir damals damit geholfen die Energiesparoption von Windows über die Kommandozeile mit "powercfg.exe /hibernate off" komplett abzuschalten.
      Wo ist mein Sega ???

      The post was edited 1 time, last by mzero2 ().

    • Mein PC hatte das auch gerade erst, erstmal wurde er gereinigt da er doch schon sehr dreckig war!
      Problem blieb, wurde jetzt geprüft und MoBo, Grafikkarte, Netzteil usw. alles OK, war extra bei ein Laden der das mal alle getestet hat.
      Sollte meine Externen USB HDDs testen, eine ist tatsächlich defekt und jetzt läuft er wieder... hoffe ich da ich ihn erst seit heute wieder im betrieb habe ohne die HDD ;)
      Also wenn du Extrene HDDs, USB Sticks usw. hast ohne die mal dein PC testen!
      Steam: MasterDK
      Uplay : MasterDK -/- Origin(EA) : Master_DK_X -/- Battletag : MasterDK#2781 -/- GOG : MASTERDK
      PSO 2 (JP:Ship2): MasterDK -/- PSN : MDK-X -/- Gamertag : Master DK X
    • Wie prüfst du die einzelnen Komponenten denn? Ich habe bei mir nichts externes dran, nur zwei interne Platten, eine ssd, auf der das Windows ist und eine hdd auf der Daten sind. Ich dachte ich könnte ja mal Linux installieren und gucken ob es dabei auch passiert, dann muss es ja ein hardware Problem sein.

      Erstmal teste ich aber gleich den hibernate off command. Habe den heute morgen ausgeführt, musste dann aber los, PC war also nur so zehn Minuten an.
      Mario Maker Anfang: 9267-0000-0059-0216

      The post was edited 1 time, last by Captnkuesel ().

    • Hibernate off hat bei mir nichts gebracht. PC war nach 10 Minuten wieder ko. Danke trotzdem @mzero2

      CrystalDiskInfo habe ich gerade installiert, das meldet bei beiden Festplatten 100%. Kann man da noch einen detaillierten Test laufen lassen? Ich habe nix gefunden, ausser die Analyse die direkt nach Programm Start da ist.

      Dann jetzt nen USB Stick mit Linux drauf fertig machen oder gleich das Netzteil erneuern? Irgendwie kann es für mich nur das sein, weil das System mit angeschlossener GPU eben direkt ko war.
      Mario Maker Anfang: 9267-0000-0059-0216
    • es macht nur den test, bei mir wurde 1 Hdd gleich als VORSICHT eingestuft und ist jetzt nicht mehr am PC und er Läuft!
      Es kann soviel sein, MoBo ein Defekt, Netzteil usw.
      Wenn du kein Netzteil hast zum Prüfen extra eins Kaufen und hoffen das es das Problem ist kannst du machen.
      Dachte bei mir auch das es das Netzteil ist und es war die HDD scheinbar, da er ja seit heute erst wieder im betrieb ist und läuft bis jetzt super.
      Bei ein Älteren PC hatte ich auch sowas, da war es das MoBo... daher gehe ich inzwischen Lieber zum Profi um die Ecke und Zahle dafür das die den Fehler suchen und gegebenenfalls reparieren.
      Steam: MasterDK
      Uplay : MasterDK -/- Origin(EA) : Master_DK_X -/- Battletag : MasterDK#2781 -/- GOG : MASTERDK
      PSO 2 (JP:Ship2): MasterDK -/- PSN : MDK-X -/- Gamertag : Master DK X
    • Ich habe mal schnell Ubuntu auf einen USB Stick kopiert und auf dem Rechner gestartet.... Und bin weg gegangen. Fünf Minuten später begrüßt mich der Windows Desktop, ist also wieder gestorben. Naja so weiß ich zumindest dass es nur an der Hardware liegen kann. X/
      Mario Maker Anfang: 9267-0000-0059-0216
    • Und mein PC hat sich gerade verabschiedet ^^ Soviel zum Thema er Läuft wieder ;)
      Lasse mir jetzt ein neuen machen, nur das Blu-Ray Laufwerk und die Grafikkarte aus dem Alten PC wird weiter genutzt....
      Steam: MasterDK
      Uplay : MasterDK -/- Origin(EA) : Master_DK_X -/- Battletag : MasterDK#2781 -/- GOG : MASTERDK
      PSO 2 (JP:Ship2): MasterDK -/- PSN : MDK-X -/- Gamertag : Master DK X
    • Ich werde Mainboard und Netzteil tauschen, ich glaube nicht dass es an der CPU liegt, bzw hoffe das einfach. Google sagt mir dass Mainboard viel viel viel wahrscheinlicher ist.

      Wenn ich beides tausche und es dann nicht funktioniert, dann kotze ich aus dem Fenster.
      Mario Maker Anfang: 9267-0000-0059-0216