PlayStation liest keine original Memory Cards

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PlayStation liest keine original Memory Cards

      Ich hab gerade ein ziemlich merkwürdiges Problem mit einer meiner PlayStation 1 Konsolen. Immer wenn ich eine originale Memory Card einstecke deaktiviert sich der komplette Controllerport. Im Hauptmenü verschwindet der Cursor bzw. kommt in Spielen die Meldung es wäre kein Controller eingesteckt. Komischerweise tritt der Fehler bei meiner No Name Karte von "Air Labs" nicht auf. Spielen geht mit der Konsole problemlos (drei Spiele getestet, davon eins NTSC).

      Hatte sowas schonmal jemand? Die Konsole ist eine SCPH-9002 und hat einen Chip. Als ersten Test habe ich schon versucht den Port mit dem einer Spenderkonsole zu tauschen, allerdings ohne Erfolg.
    • Das kann ich Dir nicht sagen, der Controllerport hat 2 verschiedene Spannungsversorgungen (3,5 und 7,5 V), evtl. hat der Memorycardport auch 2 verschiedene Spannungen anliegen und die Originale nimmt eine andere....

      Links neben dem Netzteilanschluss auf der Hauptplatine sind die Sicherungen bedruckt...

      PS601, PS602, PS603 auf der Platine, Sicherung mit 20 bedruckt = 1A

      PS604 auf der Platine, Sicherung mit 5G bedruckt = 2 A (dürfte aber in meinen Unterlagen nicht stimmen, auf dem 7502 Board sind es 2,3A)

      PS605, bedruckt mit 15, 0,75 A

      Denke, PS605 müsste durchgeschossen sein, da kannst Du auch 1 A hernehmen.

      Einfach mit einen Ohmmeter bzw. Diodenprüfer durchmessen. Als Ersatz zum testen kann man Notfalls an einer Glasrohrsicherung 2 Litzen anlöten (Und die Sicherung mit Klebeband Isolieren. Lötstellen sind einfach.