Probleme beim Anschluss eines Atari 2600 an einen B&O MX 6000

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme beim Anschluss eines Atari 2600 an einen B&O MX 6000

      Hallo zusammen,

      ich habe folgendes Problem und langsam keine Ideen mehr. Ich habe einen B&O MX6000 an den ich sämtliche Konsolen anschließen kann. Alle laufen problemlos. Nun habe ich mir ein Atari 2600 Jr. zugelegt und wollte es über den Antennenanschluss verbinden. Ich konnte es auf keinem der Sender finden. Einen Sendersuchlauf habe ich mit den stark eingeschränkten Menüs und meiner Beo4 nicht gefunden. Damit ich das Atari nutzen kann haben ich dann einen AV-Mod (einbau von 3 Chinchbuchsen) durchgeführt. Jetzt kann ich direkt an die AV1-Scart-Buchse des MX6000 gehen. Ein vernünftiges Bild bekomme ich trotzdem nicht (siehe Anhang). An allen anderen Fernsehern im Haus läuft die Konsole problemlos. Hat jemand eine Idee wie ich sie am MX6000 zum laufen bekomme? Bzw. kann mir jemand erklären was das Problem sein könnte?

      Vielen Dank schon mal im Vorraus.
      Dateien
      • Atari2600.pdf

        (317,98 kB, 31 mal heruntergeladen, zuletzt: )
    • Willkommen im Forum :)

      Ein Atari hätte ich auch hier, aber leider nicht den B&O TV.
      Von daher kann ich nicht so richtig weiterhelfen.

      Da wir zum B&O 4000 bzw. 7000 aber einen extrem gut laufenden Thread haben, kopiere ich deinen Beitrag dort einmal mit hinein.
      Denke, da werden sich schnell ein paar Tipps ergeben :beer:
      Die besten Röhren-TVs fürs Retro-Gaming: Bang & Olufsen MX4000 & 7000


      M.C.


      -- M.C´s DVD Sammlung -

      Let´s Race again...
      #1 Blacklist on Xbox & Xbox360
      #6 Blacklist on PS2