Sega Saturn bekommt keinen Strom?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sega Saturn bekommt keinen Strom?

      In einem Retro Anfall hab ich mir erstmal letztens einen Sega Saturn via ebay ersteigert.
      Die Freude war groß während des unboxings, leider folgte dann doch die Ernüchterung.

      Der Saturn macht nach Betätigung des Power Knopfes ganz genau GAR NICHTS!.

      Stromkabel natürlich geprüft, habe auch ein anderes probiert. Da noch nichtmals die Power LED leuchtet gehe ich
      mal von einem Defekt im Netzteil aus? Oder gibt es eine Sicherung? (hatte ich auf Bildern der Platinen bisher nicht ausmachen können).

      Ist das Problem bekannt? Bin für jede Hilfe dankbar :)

      Ok , kleines Update.

      hab das gute Stück aufgemacht und mal einen Blick reingeworfen. Sicherung gibts es direkt hinter dem Netzstecker.
      Die war aber in Ordnung, sowohl optisch als auch messtechnisch. Dann hab ich einen Riss in der Platine, auf der die Teile
      für das Netzteil sind, festgestellt. Das mit dürften auch die darunter befindlichen Leiterbahnen betroffen sein.
      Das sieht nach nem Transportschaden aus, oder was auch immer. Naja demnach wäre meine Frage wohl beantwortet.

      Hat jemand zufällig nen defekten Saturn (das interne netzteil sollte aber nicht defekt sein :) ) :(

      Dann bitte melden.

      The post was edited 1 time, last by nd50 ().

    • Mein Saturn hat auch ein Problem.

      Da das hier anscheinend der "mein Saturn ist kaputt-Thread" ist, bin ich so frei und haue mal dazwischen.

      Um irgendwann die fertig übersetzten Fassungen von Shining Force III und Dragon Force II spielen zu können, ohne meine Lieblingskonsole kaputt zu swappen, habe ich mir einen gebrauchten Multinorm-Saturn mit Modchip zugelegt. Mein Problem: Das Bildsignal ist anscheinend sehr schwach. Im oberen Drittel "rollt" das Bild seitlich weg/ist äußerst unruhig/instabil. Der Saturn ist über ein hochwertiges Scart-/RGB-Kabel angeschlossen. Am Fernseher oder am Kabel liegt es nicht, mein zweiter Multinorm Saturn (leider nicht gechipt) läuft super am gleichen Fernseher. Dessen Signal ist so stark, dass der Fernseher, sobald ich den Saturn anschalte, automatisch auf dessen "Kanal" (AV 1) umschaltet. Bei meinem Modchip Saturn muss ich selbst umschalten.

      Ich bin kein Bastler, neige eher dazu, Dinge kaputtzureparieren wenn ich ausnahmsweise mal alle Vorsicht fahren lasse und etwas selbst anfasse. Weiß jemand Rat?

      The post was edited 1 time, last by Omnibot2000 ().

    • Hast du mal nen anderes Kabel/RF Adapter an dem Saturn getestet ? Das der TV auf AV wechselt, hat nix mit dem Gerät zu tun, sondern das passiert automatisch, wenn ein bestimmter Pin im Scartkabel mit angelötet/angeschlossen ist.

      Du schreibst: "Bei meinem Modchip Saturn muss ich selbst umschalten." Klingt für mich eher nach einem einfachen Regionmod, wo du zwischen Pal Us Jap hin und her schalten kannst. Da der Saturn zwischen Rohlingen und Originalen unterscheiden kann, wirst du auch bei diesem Gerät nicht um den Wechseltrick rumkommen. Bei nem Chip brauchste eigentlich nix schalten, der macht das automatisch. Biste also sicher, dass nen Chip drin ist ? Teste doch einfach mal mit einem gebrannten Game. Ansonsten könnte man den Chip einfach in deinen anderen Sat verpflanzen, sofern beide das selbe Modell sind.
      Wer mich kontaktieren möchte: mein Nick (at)gmx punkt de
    • Die Geräte haben beide den Kippschalter Umbau für Region und Hz Switch, den Modchip hat nur der eine, der das schlechte Bild "sendet". Ich habe diverse Kabel an beiden getestet um sicher zu gehen, dass es nicht daran liegt.

      Mit "Umschalten" meinte ich den "Fernsehkanal". Ich dachte, es wäre ein Zeichen für die bessere Signalstärke des anderen Modells dass der Fernseher ihn gleich "erkennt" und auf seinen Kanal wechselt.

      Der mit Modchip ist ein Model 2, der ohne ein Model 1. Aber selbst wenn der Modchip in den anderen passen würde, würde ich bei einer eigenhändigen Verpflanzung gnadenlos scheitern. Ich hatte gehofft dass ich nur ne Schraube nachziehen oder irgendetwas reinigen muss... :S

      The post was edited 3 times, last by Omnibot2000: Edit: hattest du ja geschrieben dass es nur bei identischen Geräten gehen würde. ().

    • also die Chips sind eigentlich fuer Model 2 gedacht. Allerdings lassen sie sich mit enormer Muehe auch in nem 1er Model verbauen. Du verwendest aber schon das selbe Kabel oder?

      Edit: gerade gelesen, dass du das eh machst. Dann muss es wohl was im Inneren sein, aber was da kann ich leider nicht helfen...
    • CD-i wrote:

      Bisschen genauere Fehlerbeschreibung würde helfen. Wenn du weder Bild noch Ton bekommst, der Saturn aber an geht, dann klingt es nach Kabel defekt, oder TV auf dem falschen Kanal ;)
      häää? nö, kabel wurde getauscht, geht a net. wie falschen kanal? bei AV gibts net viel auswahl.. zudem der saturn selber auf av umschaltet.
      konsolen umbauten-tuning? mail!
      xn¯ê¹o‚icfe‹!
    • spooky wrote:

      Edit: gerade gelesen, dass du das eh machst. Dann muss es wohl was im Inneren sein, aber was da kann ich leider nicht helfen...


      Kein Problem, ich schicke Anfang des Jahres jetzt drei meiner Schätze (den Saturn, einen Nomad und meine Multinorm Turbo Express) zum Pimpen und Reparieren an Tronpheus aus diesem Forum.

      Schade dass ich gerade etwas abgebrannt bin, demnächst läuft auf ebay eine Auktion mit einem in meinen Augen idealen Saturn aus (switchless Regionmod + Modchip).

      Frohe Weihnachten allerseits!
    • AC-E2 wrote:

      CD-i wrote:

      Bisschen genauere Fehlerbeschreibung würde helfen. Wenn du weder Bild noch Ton bekommst, der Saturn aber an geht, dann klingt es nach Kabel defekt, oder TV auf dem falschen Kanal ;)
      zudem der saturn selber auf av umschaltet.


      Kann ich nicht hellsehen, das hängt auch vom TV ab.
      "I'm Special Agent Francis York Morgan, but please call me York, that's what everyone does..."

      {O,o}
      /)__)
      --"-"--
      uhu.webcam.pixtura.de/ Eulen-Live Cam!

      youtube.com/oxcellent Meine Retro-Video-Reviews