Kompatibler Fernseher für Atari 2600

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kompatibler Fernseher für Atari 2600

      Ich habe eine im Prinzip funktionstüchtige Atari 2600 (am Fernseher vom Bekanntem getestet), die aber an unseren neuen TV-Geräten nicht funktioniert.

      Deshalb wollte ich bei Ebay nach einem kleineren Fernseher von ~1980 suchen, (Der Camping-TV vom Bekannten ist von 87), habe aber keine Ahnung nach was für einem Modell ich Ausschau halten muss.

      Hat jemand einen Tipp mit welchem TV es garantiert klappt, und wo ich so einen herbekommen kann?

      Vielen Dank im Voraus.

      The post was edited 2 times, last by Tony ().

    • Wie schließt du denn dein Atari 2600 an deinen Fernseher an?

      Also ich habe hier auch eine Atari 2600 jr. Konsole und die kann ich an meinen Samsung LCD Fernseher ohne Probleme anschließen mit dem Antennenkabel. Auch mein Intellivision aus dem Jahre 1981 funktioniert problemlos damit.

      Welchen Fernseher hast du?
      Real Games need only one button!
    • Original von Nognir
      Wie schließt du denn dein Atari 2600 an deinen Fernseher an?

      Also ich habe hier auch eine Atari 2600 jr. Konsole und die kann ich an meinen Samsung LCD Fernseher ohne Probleme anschließen mit dem Antennenkabel. Auch mein Intellivision aus dem Jahre 1981 funktioniert problemlos damit.

      Welchen Fernseher hast du?


      Hm ich mach mir grad Sorgen ob die Konsole beim Transport vom Kumpel hierher evtl. kaputt ging durch irgendeinen blöden Zufall... :heul:


      Jedenfall habe ich sie hier an zwo TVs ausprobiert, einem "Metz Carat SF 100Hz", und einem ältern Philipps wo ich keine nähere Bezeichnung finden konnte.

      Ich habe bei beiden TVs zur Sicherheit alle Kabel (bis auf Strom natürlich) rausgeroppt, dann das Antennenkabel der 2600 in den entsprechenden Anschluss gesteckt. Alle Kanäle durchgeschaltet, aber beim Metz bleibt das Bild schwarz, beim Philipps grieselig.

      Strom hat die Atari wohl, die Module werden nach einer Weile leicht Warm am Anschluss, also das Netzteil hat sich zumindest net verabschiedet...

      The post was edited 1 time, last by Tony ().

    • Original von Black Sun
      Kanäle durchgeschaltet....

      bedeutet das Sendersuchlauf oder einfach nur durchgeschaltet ?



      Sendersuchlauf :???:

      Ich habe schlicht und einfach auf der Fernbedienung 0-9 gedrückt ums mal ganz einfach zu sagen. Mist, ich hätte besser meinem Kollgen zuschauen sollen, der hat das Ding ruckzuck eingestöpselt, kurz am Rädchens seines Anno-Tobak-TVs gedreht und schon war das Bild von "Real Sports Tennis" da...

      EDIT: Ok, wäre denn die Tatsache das überhaupt kein Bild kommt überhaupt ein Zeichen dafür das die Konsole einen Defekt hat? Komplett kaputt kann sie nicht sein, also ich meine so etwas wie einen Platinenbruch kann bei dem Transport ohne Zwischenfälle ja nicht passiert sein, aber evtl. hat sich das Antennkabel von seiner Befestigung an der Platine gelockert...?

      The post was edited 1 time, last by Tony ().

    • dann hätten wir das Problem doch schon.
      bei Antenne werden Bild und Ton über eine Frequenz übertragen. Diese muß der TV erst finden ( Sendersuchlauf ) und dann auf einen Programmplatz ( 1-9999 ) abspeichern. Erst dann kannst du über die Zahlentasten den Kanal aufrufen.
    • Original von Black Sun
      dann hätten wir das Problem doch schon.
      bei Antenne werden Bild und Ton über eine Frequenz übertragen. Diese muß der TV erst finden ( Sendersuchlauf ) und dann auf einen Programmplatz ( 1-9999 ) abspeichern. Erst dann kannst du über die Zahlentasten den Kanal aufrufen.



      Ok vielen Dank..dann bin ich erstmal beruhigt. Gleichmal testen...
    • Yeah, funktioniert. Habs nach einigen Schwierigkeiten (Suchlauf ging nur durch einen Winzknopf am Fernseher selbst) es jetzt am Philipps zum laufen gebracht.

      Hatte schon Angst das nachdem ich endlich eine schöne Holzfurnier-Konsole bei Ebay gefunden hatte, diese gleich am ersten Tag kaputt gegangen wäre.

      Vielen Dank für die Hilfe.
    • Tja das sind die Kabel-TV und SCART Kiddies. Zu meiner Zeit gabs nicht mal SCART, aber bei 3 Programmen waren noch 7 Plätze für andere Geräte frei(von wegen bis Programmplatz 9999, 0-9 war möglich) und man konnte ewig an einen HF Eingang koppeln (ausser mit miesen billig Adaptern). Ach das warn noch Zeiten...
    • Sooo lang sind diese Zeiten aber auch net her. ;) Wir haben unten im Keller noch einen TV stehen... sicher 25 Jahre alt und der hat nur einen Antennenanschluss, dabei waren damals auch schon TVs mit Scart auf dem Markt... Aber es muss seinen Grund haben, warum Siemens dann die TV-Branche hat ruhen lassen *g*
      We don't call it spam exactly,
      it's more like "tactical addition to our post counters !"
    • Original von matashen
      Tja das sind die Kabel-TV und SCART Kiddies. Zu meiner Zeit gabs nicht mal SCART, aber bei 3 Programmen waren noch 7 Plätze für andere Geräte frei(von wegen bis Programmplatz 9999, 0-9 war möglich) und man konnte ewig an einen HF Eingang koppeln (ausser mit miesen billig Adaptern). Ach das warn noch Zeiten...


      Bei der Beschreibung fühlt man sich doch gleich wieder in die Jugendzeit versetzt ;)

      Genau so war´s bei mir auch. Und bei gutem Wetter konnte man u.U. noch ein oder zwei zusätzliche dritte Programme empfangen...
    • Hm auch wenn soweit alles funktioniert scheint mein Pitfall! Modul nicht mehr in einwandfreiem Zustand zu sein...Zumindest ist die Grafik bei mir nicht übereinstimmend mit den Screenshots die es vom Spiel gibt, alles was normal grün sein sollte ist bei mir hellblau...
    • Original von Tony
      Hm auch wenn soweit alles funktioniert scheint mein Pitfall! Modul nicht mehr in einwandfreiem Zustand zu sein...Zumindest ist die Grafik bei mir nicht übereinstimmend mit den Screenshots die es vom Spiel gibt, alles was normal grün sein sollte ist bei mir hellblau...


      Das hat wohl den Grund das du ein US Modul hast von dem Spiel. Zwar sind die Spiele selbst auf jedem Atari 2600 spielbar, jedoch sind die Farben unterschiedlich. Das Spiel lässt sich normal spielen, aber du musst dich wohl mit den falschen Farben anfreunden. Was steht denn auf dem Modul drauf? Wenn irgendwas von "compatible with Sears Video Arcade" draufsteht dann kannst du fast sicher sein, dass es ein US Modul ist.
      Auf PAL Kassetten steht meist von Activision "International Version" drauf.
      Real Games need only one button!
    • Original von Nognir
      Original von Tony
      Hm auch wenn soweit alles funktioniert scheint mein Pitfall! Modul nicht mehr in einwandfreiem Zustand zu sein...Zumindest ist die Grafik bei mir nicht übereinstimmend mit den Screenshots die es vom Spiel gibt, alles was normal grün sein sollte ist bei mir hellblau...


      Das hat wohl den Grund das du ein US Modul hast von dem Spiel. Zwar sind die Spiele selbst auf jedem Atari 2600 spielbar, jedoch sind die Farben unterschiedlich. Das Spiel lässt sich normal spielen, aber du musst dich wohl mit den falschen Farben anfreunden. Was steht denn auf dem Modul drauf? Wenn irgendwas von "compatible with Sears Video Arcade" draufsteht dann kannst du fast sicher sein, dass es ein US Modul ist.
      Auf PAL Kassetten steht meist von Activision "International Version" drauf.


      Also ich habe aber einen P-Aufkleber hinten drauf, dachte das steht für PAL...Nach Abgleich mit der AtariAge-Liste habe ich aber in der Tat die "Standart"-North America Variante, die PAL-Verison scheint von "HES" zu kommen.

      EDIT: Bei Ebay gibts ne nur die "grüne" amerikanische Variante, und noch eine mit nem schlichten weißen Aufkleber. Ist das die von HES? Die PAL-Version von "Beamrider" sieht ja auch so aus.
      EDIT2: Zumindest laut Beschreibung ist sies.

      The post was edited 3 times, last by Tony ().

    • Die Spiele von HES sind PAL Versionen, das stimmt. Allerdings sind diese in Australien ursprünglich herausgekommen.

      Die deutschen Games von Activision haben immer den Vermerk "International Edition" so wie hier:



      Hier siehste ja auch unten nen deutschen Text.

      Das mit dem P-Aufkleber irritiert mich allerdings auch.
      Real Games need only one button!
    • Hi.

      Ich habe einen alten Atari 2600 Jr. geschenkt bekommen und bekomme auch kein Bild. Auch das Gerät wurde vorher getestet und lief.
      Wenn ich das Teil jetzt hier anschließe kann ich die Suchfunktion so oft durchlaufen lassen wie ich will, ich bekomme nichts.

      Jetzt habe ich zwei potentielle Gründe, an denen es liegen könnte:
      1. Am Kabel. Da ich zwar Gerät und Netzteil bekommen habe, aber sonst nichts weiter (als Joystick habe ich im Mom. einen Competition Pro von meinem Amiga), habe ich das Antennenkabel vom Mastersystem genommen. Sollte ja im Prinzip egal sein, oder?
      2. Fürs erste Testen habe ich mir ein Spiel ersteigert. Eventuell ist das Modul kaputt? Zeigt der Atari etwas an, wenn kein Modul im Schacht ist?
      Staatlich geprüfter Multiplattformer.