Atari Jaguar reparieren?!?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Atari Jaguar reparieren?!?

      Moin Leute,
      ich bin vor kurzem Besitzer eines Atari Jaguars mit Alien versus Predator geworden. Der Jaguar ist aber Defekt: Das original Netzteil gibt gemessene 12,5V aus und hat offensichtlich den Spannungswandler IC geröstet. Der vermeintliche IC ist, wen der Cartridge Slot oben ist, rechts unten, neben dem Motorola Prozessor und der Fetten Diode. Auf der Platine steht daneben U38.

      Ich könnte den IC gegen einen neuen tauschen (Fähichkeitsmäsig), allerdings:

      Mein Problem: Der IC ist dermaßen geröstet, das man den Aufdruck nicht mehr lesen kann!

      Meine Frage: Wie lautet die Bezeichnung des IC's ???

      Ich hoffe um rasche Hilfe!!! Es wäre zu schade, diese Konsole nicht zu reparieren ;)
    • U38 ist ein MC34163DW Spannungsregler. Leider ist es nicht ganz einfach, dieses Bauteil zu bekommen.

      Alternativ kann man auch diese Typen verwenden:

      MC33163DW
      MC34163DWG
      MC33163DWG

      U38 geht binnen Bruchteilen von Sekunden hoch, wenn man ein falsch gepoltes externes Netzteil an den Jaguar anschließt. Die Polung des Netzteils für den Jaguar ist nämlich nicht wie sonst meist üblich, mit Plus innen und Minus außen belegt, sondern genau umgekehrt, also PLUS AUSSEN und MINUS INNEN.

      Prüfe Dein(e) Netzteil(e) darauf. Ein Original Jaguar Netzteil (mit richtiger Polung) kann eigentlich nicht für das Problem verantwortlich sein. Aber sicher ist sicher, prüfe dessen Polung.

      Bei falscher Netzteilpolung geht in aller Regel auch der C134 Kondensator (330uF 16V) kaputt, den solltest Du zur Sicherheit auch gleich wechseln.

      Nach Wechseln der beiden Bauteile sollte der Jaguar wieder booten und zumindest zur Videoausgabe des eingestecken Spiels in der Lage sein.

      Fehlt das Audio, dann ist auch REG1 (LM78L05ACM) in Mitleidenschaft gezogen worden. REG1 ist für die Spannungsversorgung des Audioteils im Jaguar verantwortlich. Er geht in 50% aller Fälle auch kaputt, wenn U38 abbrennt.

      Viel Erfolg beim Reparieren Deines Jaguar! Es ist nicht schwer, vorausgesetzt, man findet die Ersatzteile.
    • Im Atari-Forum hat jemand geantwortet:

      "Zerissen hat es wohl in der Hauptsache SD1 (SA20A) und SW1A und eben U38.

      Man kann einen Jaguar auch mit einem externen 5V Netzteil betreiben, aber: Es es muß über 1Amp bei +5 liefern.

      +5V Out an U38 ist Pin 3.
      Der Einschalter an der Front wird dann aber nicht funktionieren."

      Ich Habs ausprobiert! Das geht!!!
      Nur der Sound fehlt... den LM78L05ACM werd ich wohl noch besorgen müssen... oder lässt der sich geanuso einfach ersetzen wie der MC34163DW?

      The post was edited 1 time, last by RaVeN1989 ().

    • Ich habe zwar jetzt nichts direkt zum Thema zu sagen,aber mal eine kleine Information: Cezar (der Systemadmin) hat sich sicherlich sehr viel Mühe gemacht den Edit Button möglichst offen und ersichtlich zu platzieren. Benutze also bitte diesen anstatt ständig einen ganz neuen Post zu erzeugen.
      Mein PC:

      CPU: AMD ATHLON 64 3200+ "Venice" mit E4 Steeping
      Mainboard: ASROCK 939Dual-Sata2
      RAM: 4x512MB (2GB) Crucial Ballistix DDR400 RAM im Dual Channel
      Netzteil: Coolermaster Extreme Power 430W
      Grafikkarte (GPU): Geforce 7800GS (256MB)
    • Mein Letzter Post:

      Ich habs hingekriegt! 5V an Pin 3 von U38 und dieselben 5 V (Nach der Filterspule abgegriffen) an pin 1 von REG1 und TATAAA:

      Jaguar läuft! Mit Sound!

      Ich hab die Leiterbahnen an denen der Einschalter hängt abgekratzt und ihn als direkten Schalter für die 5V angeschlossen; genauso mit dem Netzteilanschluss! Man muss nur noch direkt ein 5 V Netzteil anschließen! Von außen sieht alles normal aus!

      ...und morgen mach ich mir ein Scart Kabel ;)
    • Gratulation. Kannst ja dann mal Bilder von deinem Schätzchen machen und hier posten.
      Mein PC:

      CPU: AMD ATHLON 64 3200+ "Venice" mit E4 Steeping
      Mainboard: ASROCK 939Dual-Sata2
      RAM: 4x512MB (2GB) Crucial Ballistix DDR400 RAM im Dual Channel
      Netzteil: Coolermaster Extreme Power 430W
      Grafikkarte (GPU): Geforce 7800GS (256MB)
    • Original von RaVeN1989
      Eins noch: Kann man REG1 normalerweise seinen Defekt "Ansehen"?
      Denn gesprungen ist meiner nicht, aber die Schrift darauf ist Bräunlich!


      Nein, normalerweise kann man das nicht sehen. Man kann es messen. Wenn bei eingeschaltetem und ansonsten funktionierendem Jaguar am Eingangspin eine Spannung anliegt (ca. 9 Volt) und am Ausgangspin keine 5 Volt anliegen, dann dürfte REG1 defekt sein.
    • Original von RaVeN1989
      Mein Letzter Post:


      Das wollen wir mal nicht hoffen ;)

      Glückwunsch zur erfolgreichen Reparatur!
      Hast du denn auch schon Spiele dafür? Bisher wohl nur Alien vs. Predator oder? Das wird dich sicherlich einige Zeit beschäftigen, aber es gibt noch weitere Highlights für die Konsole :)
      Real Games need only one button!
    • Da ich nun eindlich ein passendes Thema. Ich hab ein kleines Problem. Ich habe vor längerer Zeit aus Versehen mal ein Universalnetzteil mit 9V (richtige Polung) an meinen Jaguar (da ich damals noch ein defektes Jag CD mit dem Originalnetzteil samt Jaguar testen wollte) angeschlossen und erst nach dem Einschalten bemerkt das zu wenig Spannung in den Jaguar geht (beim Einschalten flackern auf dem Bildschirm). Hab natürlich sofot ausgeschalten und mit Orignalnetzteil die Konsole auf Funktion überprüft. Ich hatte nochmal Glück und der Jagaur funktioniert heute noch einwandfrei. Nun wollte ich wissen ob bei zu niedriger Spannung evtl. Bauteile beschädigt werden könnten und anschließend bei öfterer Nutzung zu einem Defekt an der Konsole führen könnten.
    • Original von Gamegenie1983
      Da ich nun eindlich ein passendes Thema. Ich hab ein kleines Problem. Ich habe vor längerer Zeit aus Versehen mal ein Universalnetzteil mit 9V (richtige Polung) an meinen Jaguar (da ich damals noch ein defektes Jag CD mit dem Originalnetzteil samt Jaguar testen wollte) angeschlossen und erst nach dem Einschalten bemerkt das zu wenig Spannung in den Jaguar geht (beim Einschalten flackern auf dem Bildschirm). Hab natürlich sofot ausgeschalten und mit Orignalnetzteil die Konsole auf Funktion überprüft. Ich hatte nochmal Glück und der Jagaur funktioniert heute noch einwandfrei. Nun wollte ich wissen ob bei zu niedriger Spannung evtl. Bauteile beschädigt werden könnten und anschließend bei öfterer Nutzung zu einem Defekt an der Konsole führen könnten.



      Zu niedrige Spannung ist kein Problem.

      Eine Verpolung hingegen schon. Oder eine Wechselspannung auf einen Gleichspannungseingang....
    • Jetzt wieder mal ne dähmliche Frage von mir zum Netzteil. Ich hab festgestellt dass engl. und dt. Netzteile die gleiche Ein- und Aussgangsspannung für den Jaguar haben. Nun wollte ich wissen ob es dann auch möglich ist mit Hilfe eines Reiseadapters eine UK Konsole in Deutschland zu betreiben oder besser ist ein. dt. Netztteil anzuschliessen? Oder hat schon jemand mit der ersten Lösung Erfahrung?
    • Original von Gamegenie1983
      Jetzt wieder mal ne dähmliche Frage von mir zum Netzteil. Ich hab festgestellt dass engl. und dt. Netzteile die gleiche Ein- und Aussgangsspannung für den Jaguar haben. Nun wollte ich wissen ob es dann auch möglich ist mit Hilfe eines Reiseadapters eine UK Konsole in Deutschland zu betreiben oder besser ist ein. dt. Netztteil anzuschliessen? Oder hat schon jemand mit der ersten Lösung Erfahrung?


      Jede Jaguar-Konsole kann mit einem 9V-Netzteil mit passender Leistung und Polarität in Deutschland betrieben werden, bei UK-Konsolen ist der HF-Modulator (genauer gesagt: die Tonträgerfrequenz) jedoch inkompatibel zum TV-Eingang der hierzulande verkauften Fernseher, d.h. man erhält zwar ein Bild, aber keinen Ton über den Antenneneingang, Lösung: Video-, S-Video- oder RGB-SCART-Kabel verwenden. US-Konsolen funktionieren ebenfalls mit einem RGB-SCART-Kabel, jedoch mit Video- oder S-Video-Kabeln nur an NTSC-tauglichen Fernsehern. Auch die Module funktionieren weltweit, AFAIK setzt ein einziges Spiel auf CD ("Dragon's Lair", US-ersion) jedoch eine Bildwiederholfrequenz von 60 Hz voraus und läuft daher nur auf NTSC-Konsolen oder solchen, die mit einem 50/60-Hz-Schalter ausgestattet wurden.


      Thorsten
    • Es sind genauer gesagt zwei Spiele: Dragons Lair und Space Ace von dem 50 / 60 Hz Problem betroffen.

      Edit: Muss mich berichtigen, es ist doch nur Dragons Lair. Hatte das wohl anders in Erinnerung.
      Real Games need only one button!

      The post was edited 1 time, last by Nognir ().

    • jedoch inkompatibel zum TV-Eingang der hierzulande verkauften Fernseher


      Wobei ich das nicht verallgemeinern würde. Die TVs werden heute im großen Stil für einen internationalen Markt produziert. Dementsprechend decken die Tuner einen sehr weiten Bereich und unterschiedliche Normen ab. Bei einigen TVs kann man den Frequenzbereich sogar direkt umschalten und muß sich nicht auf eine automatik verlassen.