PC Engine - Probleme

    • Original von Tatsujin
      wie gesagt. bei meinen beiden tut sich nix mit den buttons und audio cd. erst mit pad gehts in den cd-screen.


      Muss gehen. Das Teil war AD1991 mein erster CD-Player. Hab's jahrelang so genutzt. Tlw. auch als Mini-Player ohne IFU.
    • Original von herr-g
      Wir drücken Dir die Daumen. Schreib bitte sofort Dein Ergebnis, wenn Du Gewissheit hast.


      Danke für euer Mitgefühl. Leider verzögert sich das Ergebnis noch, weil ich kein Pad hier in D auftreiben kann. (Es muss halt ein weißes sein... ;) ) Werde dann wohl diese Woche in Japan bestellen.
      rallyevirus.de

      GET INFECTED !!!
    • Da mir Dein Problemthread keine Ruhe mehr gelassen hat, hab ich mein altes Schätzchen eben noch einmal angeworfen.
      Und wie soll ich's sagen:
      - IFU Konsole ans 12V-Netzteil
      - IFU einschalten
      - Audio-CD einlegen
      - 'Play' drücken
      - Musik hören

      Die '0' erscheint nur so lange, bis die CD mit Track 1 startet.
      Vielleicht ist bei Dir der Deckelkontakt ausgeleiert. Schau mal, ob die Metallzungen kontaktieren, bzw. drücke diese mit einem spitzen Gegenstand zusammen und prüfe, ob der Motor dann dreht.

      Gruß,
      herr-g
    • @herr-g
      Danke für deine Bemühungen, die Fakten stimmen mich natülrich nicht gerade froh.

      Original von ONOX2
      Kleiner Hinweis Rallyefreak , das CD Rom tut sich ein wenig schwer mit CD-R/RW Rohlingen und Kopiergeschützten CDs, das CD-Rom muss alleine Laufen.


      Kann ja sein, daß sich das Laufwerk schwer tut, doch um zu erkennen, welche CD sich im Laufwerk befindet sollte das System auch erstmal drehen, damit der Laser abtasten kann, oder?

      Ich werde das mit den Kontakten mal überprüfen.
      rallyevirus.de

      GET INFECTED !!!
    • Original von Rallyefreak
      Kann ja sein, daß sich das Laufwerk schwer tut, doch um zu erkennen, welche CD sich im Laufwerk befindet sollte das System auch erstmal drehen, damit der Laser abtasten kann, oder?


      Ja, wenn Deckelsensor und Motor funktionieren, solltest Du auch ohne eingelegte CD den Motor kurz anlaufen hören.
    • Original von herr-g
      Original von Rallyefreak
      Kann ja sein, daß sich das Laufwerk schwer tut, doch um zu erkennen, welche CD sich im Laufwerk befindet sollte das System auch erstmal drehen, damit der Laser abtasten kann, oder?


      Ja, wenn Deckelsensor und Motor funktionieren, solltest Du auch ohne eingelegte CD den Motor kurz anlaufen hören.


      Dann ist es wohl nicht sehr gut bestellt um mein Laufwerk. Ich warte aber trotzdem nochmal ab, bis das Pad da ist, auch wenn meine Hoffnungen schwinden...
      rallyevirus.de

      GET INFECTED !!!
    • Ich hab' ein Problem mit der aus dem Forum neu erworbenen kleinen weißen jp. Engine. Das Teil hat 'nen RGB-Umbau, aber mit dem beiliegendem Kabel bekomme ich kein Bild, bzw. nur ein sehr dunkles schwarz-weißes Bild, wo ich so schattenartige Umrisse sehe. Das seltsame ist: An dem Fernseher betreibe ich auch andere NTSC-Konsolen über RGB: ein jp. NGH, einen jp. Saturn und einen us Jaguar. Über den RF-Ausgang der Engine bekomme ich ein (dem Signal entsprechend schlechtes) Bild. Was kann es sein? Kabel kaputt? RGB-Port kaputt? Oder gibt die Engine doch noch mal "anderes" RGB aus, mit dem der Fernseher nicht klarkommt?
    • hi,
      habe diesen Thread aufmerksam durchgelesen.
      Wo bekomme ich ein passendes Netzteil her?
      Mein hat nur 500. Hoffe es liegt nur an dem. Aber der Fehler der bei mir kommt, ist ähnlich wie der am Anfang beschriebene.

      Könnte der passen? :
      Vorschaubild
      0.00

      Last updated at: 01:00


      Gruß

      The post was edited 1 time, last by ottasjolm ().

    • Hat einer eine Idee, warum mein PC Engine RGB Kabel plötzlich kein Rot mehr darstellen kann? Am Fernseher liegt es definitiv nicht und der Anschluss an der Konsole ist auch ok. Kann einer helfen?

      Merci.

      PS: Wo bekommt man andernfalls ein PC Engine RGB Kabel günstig her?
      https://twitter.com/kobekind
    • New

      mitsurugagaga wrote:

      Hat einer eine Idee, warum mein PC Engine RGB Kabel plötzlich kein Rot mehr darstellen kann? Am Fernseher liegt es definitiv nicht und der Anschluss an der Konsole ist auch ok. Kann einer helfen?

      Merci.

      PS: Wo bekommt man andernfalls ein PC Engine RGB Kabel günstig her?
      Wie Jehuty schon richtig sagt sind RGB Kabel für die PC Engine immer Eigenbauten.
      Kann eigentlich nur die Leitung für Rot entweder im Scartstecker oder am Stecker der in der Konsole steckt vom Pin abgegangen sein.
      Also erstmal Scartstecker öffnen und schauen ob alle Kabel angelötet sind - wenn nicht hast du den Grund gefunden - Scart Pinout suchen und wieder anlöten.
      Das Gleiche Spiel wenn es nicht im Scartstecker sondern am PCE Stecker des Scartkabels ist - wenn Kabel ab wieder anlöten.

      Wenn aber alle Kabel im Scartkabel dran sind kann es nur an der AV Buchse der PC Engine liegen - also alle Pins der AV Buchse checken / nachlöten.

      Wenn es dann immer noch nicht besser ist ist der Transistor für Rot in der PC Engine hin (hatte ich schon mal bei einer Arcade PCB).