X68000 Käufer / User FAQ

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • CD-i wrote:

      hö? wer verkauft die? brauch genau sowas da meine pico psu net wirklich anspringen will und habe die fehlende Schaltung mit dem 74er im verdacht.
      So die Platinen sind da. Hab zwar noch keine Aufgebaut aber durchgemessen. Sollten Funktionieren. Erfolgsmeldung gibt es ja im NFG Forum.
      Was meinst du mit fehlende 74er Schaltung ? Betrweibst du das ganz ohne dem 74LS04 ?
    • Hat einer von euch ein V6 vom SCSI2SD am X68 laufen ?
      Ich bekomm das nicht ans laufen. Ab und an läuft es, hängt dann aber immer wieder mal.
      Auch am Amiga ist ein einrichten der SD Karte, wenn er sie mal richtig findet, nicht möglich.

      Und noch eine frage - kann man Midi via RS232 nutzen ?
      Ich hab da eine Serielle Midi Schnittstelle für den Amiga da, vielleicht geht die ja auch.
      Außerdem, sofern ich mal eine bekomme, soll ja neben SCSI in den 2. Slot eine Ramerweiterung.
      Da wäre dann kein Platz mehr für ne Midi Karte (und ich hab ja auch keine)
    • Laut diversen Seiten soll man den Cyberstick auch am Mega Drive verwenden können. Einfach reinstecken geht ja allein schon deshalb nicht weil GND auf nem anderen Pin liegt.
      Ich habe mir nach gameSX Anleitung einen adapter für Mega Drive Pads an den X68000 gelötet was auch Funktioniert - aber wie sieht die Pinbelegung andersherum aus ? Also Cyberstick an Mega Drive ?
      GND Pin ist klar, 1-4 wahrscheinlich auch wieder 1:1 aber die anderen beiden ?

      Hat das jemand mal ans laufen gebracht ?

      The post was edited 1 time, last by Jehuty ().

    • Ich bekomm es nicht hin. Pin 7 (select) vom Mega Drive an Pin 8 (in) vom Cyberstick scheint mir Richtig, glaub ich. Sicher bin ich nicht. Aber wenn die Verbindung nicht ist wird Analog Joypad nicht erkannt.

      Auch Pin 6/9 vom MD an 6/7 vom Cyberstick - ohne die geht gar nix.

      aber es gibt ja bei der unteren reihe nur 2 möglichkeiten: 6 auf 6 und 7 auf 9 sowie 6 auf 9 und 7 auf 6.

      Beim einen ist Hoch/Runter mit Links/Rechts vertauscht und Throttle geht, beim anderen ist Hoch/Runter gleichzeitig Links/Rechts und Throttle geht nicht mehr.
      Hab nun auch mal die oberen 4 wild getauscht - da kommt nur Unsinn bei raus.
    • Gestern den X68000XVI vom Zoll geholt.
      Direkt mal getestet - tut außer LED nix, aber dieser Fischgestank aus dem Netzteil lies Hoffnung aufkeimen.
      So war es dann auch - Netzteil sieht richtig Übel aus. Wird direkt gegen ein ATX getauscht und Läuft :D

      Nur, anscheinend durch den SCSI, zeigt er kein Bootscreen an, Bootet aber von Disk wenn diese beim Power UP eingelegt ist. Die Masterdisk bootet auch nicht durch, bleibt irgendwann relativ früh hängen. Diverse Spiele schon.
      Wobei ich eines hatte das auch beim Booten hing, habe das Gefühl es hat was mit der HumanOS Version 3.x zu tun.
      Hab dann zum Testen ne alte SCSI HDD rausgekramt (eigentlich vom Amiga) und siehe da - mit HDD am SCSI Bus kommt der Bootscreen. Auch Bootet er nun die Masterdisk durch. Switch kann ich einstellen.
      Kann man den SCSI irgendwie Abstellen ?
      weitere Tests folgen. Vor allem erst mal komplett zerlegen und Reinigen sowie die Kondensatoren checken.
    • Das Booten als solches von Disk geht ja. Aber wenn keine HDD angeachlossen ist kommt der normale Bootscreen nicht. Irgndwo in der SCSI Kette hängt er. Dann ist auch Booten von Floppy nicht mehr möglich. Heute mal weiter Basteln, es soll eh das Aztec Monster rein. Aber erstmal muss er komplett auseinander, der ist echt Fieß Dreckig.

      Achso ein Overclock mod oder sowas ist auch verbaut. Gibt's eine art Sysinfo oder Test für den X68000?
    • Jehuty wrote:

      Das Booten als solches von Disk geht ja. Aber wenn keine HDD angeachlossen ist kommt der normale Bootscreen nicht. Irgndwo in der SCSI Kette hängt er. Dann ist auch Booten von Floppy nicht mehr möglich. Heute mal weiter Basteln, es soll eh das Aztec Monster rein. Aber erstmal muss er komplett auseinander, der ist echt Fieß Dreckig.

      Achso ein Overclock mod oder sowas ist auch verbaut. Gibt's eine art Sysinfo oder Test für den X68000?
      Natürlich geht booten von floppy auch wenn du SCSI boot an hast. Es ist ja nur die Reihenfolge. Just sayin.

      Wenn du keinen Bootscreen mehr hast kann auch die Sicherung am SCSI Port kaputt sein, hatte ich auch. Aber dann würde er gar nicht mehr von SCSI booten.
      "I'm Special Agent Francis York Morgan, but please call me York, that's what everyone does..."

      {O,o}
      /)__)
      --"-"--
      uhu.webcam.pixtura.de/ Eulen-Live Cam!

      youtube.com/oxcellent Meine Retro-Video-Reviews
    • Wie nennt sich das Tool ? Speed.x scheint was mit der Seriellen Schnittstelle zu machen.

      Bootreihenfolge klar, wie gesagt von Disk ging wenn die Floppy beim Einschalten bereits drinnen war. Danach nicht mehr.
      Von HDD Booten, so weit bin ich leider noch nicht. Aber die Festplatte wurde im scsiformat.x erkannt.
      Auch scheint er beim Booten dann hängen zu bleiben wenn HumanOS 3.x genutzt wird, 1.x und 2.x ging.
      Aber mit HDD geht's ja. Naja heute Nachmittag noch bissel testen.

      Bild vom Mod:



      und das Netzteil :