Search Results

Search results 1-20 of 136.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Ne, kam aus Japan. Die Stecker waren Grün angelaufen. Hatte ich am Floppystecker beim alten auch schon. Sonst kein Gammel. Seltsam, ob eventuell vom Elektrolyt aus dem PSU ausgelaufen?

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Das Ding ist echt aus der Hölle! Heute wollte ich das Power off problem angehen. Den 74LS08 und 2 Kondis die da mit drin hängen getauscht. Ergebniss - er ging wieder nicht an. Kein Sync, keine Reaktion auf irgendwas! Da ja nun die Peripherals Platine draußen war da mal gemessen. 10 Meg Ohm auf der VSB und PowerOn Leitung zur Platine. Den stecker auseinander genommen kommen mir die Innereien entgegen. Die Federkontakte dieser beiden Leitungen und - 12V weggegammelt. Hatte ähnliches (ne art Grünsp…

  • Verkaufe dies und das

    Jehuty - - Verkaufen

    Post

    Bekunde auch mal Interesse am CD32 wenn resi4ever es nicht nimmt.

  • PC Engine-Mini

    Jehuty - - PC-Engine

    Post

    Ich ärgere mich heute noch genau so einen Koffer verkauft zu haben. Genauso wie das Jaguar CD - war froh es damals los zu werden, und heute ?

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Ich hab irgendwo einen Wackler in den 5VSB - das blöde ich messe 5V rückwärts von der normalen 5V line. Da ja der Rechner nicht "aus" geht ohne die 5VSB. Kleine Ursache, große Wirkung. Hab ich gestern eher zufällig bemerkt, Netzteil und Power On platine gecheckt und er lief wieder. Eben zugeschraubt, wieder das selbe. Also wieder Auseinander und er läuft.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Naja so langsam reicht es mir auch. Der Ur X68000 läuft ja wieder, sehr gut sogar. Aber der XVI ist echt Böse. Er läuft einem Tag und Tags drauf schon wieder nicht mehr. Aber, gesetz dem Fall ich bestehe morgen, ist er fällig, dann kommt die untere Platine wieder raus. Solange ja "nur" das Drumherum kaputt geht kann man ja noch was machen. Solange die Custom Chips laufen. Die laufen ja, Zocken geht ja. Echt seltsam mal wieder

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Ohmann die Scheißkiste wird ne Neverending Story. Heute ist der 26Pin SCSI Adapter vom Edu gekommen. Eingebaut und irgendwas ist schief gegangen. Jetzt macht er kein sync mehr, sprich kein Bild. Bootet auch nicht von SCSI. Kurioserweise bootet er von Disk wenn eine eingelegt ist und man kann Spielen, Grafik kommt dann plötzlich während des Ladens, Sound, Kontroller alles geht. Nur kein Reset. Nebenbei ist mir aufgefallen das die Capslock LED der Tastatur nicht mehr leuchtet. Allem zusammen hängt…

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Und so war es auch, am CZ600 den 8255 gewechselt und jetzt läuft auch dieser wieder einwandfrei.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    So ich habe gestern den 8255 beim XVI gewechselt. Er "scheint" jetzt erst mal wieder zu laufen. Cyberstrick läuft, auch ohne Absturz. Der Joytest ist zwar einmal mit ner Fehlermeldung hängen geblieben, aber wer weiß, seit dem laufen die Spiele mit CS wieder. Bin mal gespannt was als nächstes kommt... Habe inzwischen auch eine Vermutung was passiert ist. Alles fing ja an als ich den "alten" mit dem XVI vergleichen wollte. Dazu hatte ich beide gleichzeitig an einem Quickshot Joyboard mit 2 Anschlü…

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Besonders Ärgerlich das beide, nachdem sie ja eigentlich liefen, jetzt Kaputt sind. Vor allem beim alten.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Joystickplatine? Kann ja nur das I/O Board gemeint sein. Die Joyports gehen dort auf einen 8255. Beim XVI laut schematic über Filter, beim alten direkt. Ein Widerstandsnetzwerk hängt je noch mit dran. Komisch halt das ja alle lief, der XVI plötzlich und dann dauernd abstürzt. Und wenn er läuft stürzt er ab sobald der Cyberstick angeschlossen wird. Wollte den Cyberstick daraufhin am "alten" Testen, dieser stürzt nicht ab, aber seitdem geht vorne nicht mehr nach Rechts und hinten geht Rechts und h…

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Es kommt noch schlimmer. Hab festgestellt das er immer abstürzt wenn ich den Analog Stick dran habe. Hab diesen nun nochmal an den alten X68000 angeschlossen - jetzt geht bei diesem der Joystick nicht mehr nach rechts! Also gar kein Joystick - als wenn er Cyberstick den Joyport zerschossen hat. Vorn der geht nimmer nach Rechts, hinten der 2 nicht mehr Rechs und nicht hoch. So ein Mist

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Ohmann ich schmeis den Mist gleich zum Fenster raus. Jetzt lief die Kiste gestern und heute Morgen einwandfrei. Alles aufgebaut um mal den XVI mit dem "alten" zu vergleichen stürzt die Kiste in Star Wars ab. Und seit dem repoduzierbar immer. Gefolgt von der Meldung das er einen Fehler hat. Softpower geht auch net mehr. Wie beim erstem X68000, kommt ständig was neues. Wobei der läuft ja inzwischen.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Ich musste jetzt schlussendlich doch den C264 Tauschen. Ein Power Off war voher Glücksspiel. Der hat auch eigentlich gar keine Kapazität gehabt. Hmm, vielleicht doch alle Tauschen ? Viel Arbeit und auch Streß für die Platine. Na mal sehen wenn wieder was net gescheit geht. Eventuell sind es bei dir auch die OPamps.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Gar keinen Ton mehr oder "nur" vom Internen bzw. Headphone ? Da spackt bei mir das Poti etwas, in bestimmten stellungen. Kaps hab ich noch keine gewechselt, solange er läuft ist das eher Stress für die Platine.

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Bild geht leider nicht. Mit Videochip meinst du den LS der gern Kaputt geht bei Kabelexperimenten am VGA anschluss ? der XVI hat mir jetzt ein paar kleine Probleme bereitet, scheint jetzt aber soweit zu sein. Wie schon vermutet war das Netzteil ja Fritte, da kam die Elkosoße schon rausgelaufen. Gepaart mit dem Staub und Dreck ein Gruseliges Bild. Nicht lang gefackelt - direkt ein Seasonic mit der kleinen Platine eingebaut. Hab das Seasonic aus dessen Gehäuse gebaut und in der originale XVI PSU G…

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Quote from CD-i: “Quote from Jehuty: “Das Booten als solches von Disk geht ja. Aber wenn keine HDD angeachlossen ist kommt der normale Bootscreen nicht. Irgndwo in der SCSI Kette hängt er. Dann ist auch Booten von Floppy nicht mehr möglich. Heute mal weiter Basteln, es soll eh das Aztec Monster rein. Aber erstmal muss er komplett auseinander, der ist echt Fieß Dreckig. Achso ein Overclock mod oder sowas ist auch verbaut. Gibt's eine art Sysinfo oder Test für den X68000? ” Natürlich geht booten v…

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Wie nennt sich das Tool ? Speed.x scheint was mit der Seriellen Schnittstelle zu machen. Bootreihenfolge klar, wie gesagt von Disk ging wenn die Floppy beim Einschalten bereits drinnen war. Danach nicht mehr. Von HDD Booten, so weit bin ich leider noch nicht. Aber die Festplatte wurde im scsiformat.x erkannt. Auch scheint er beim Booten dann hängen zu bleiben wenn HumanOS 3.x genutzt wird, 1.x und 2.x ging. Aber mit HDD geht's ja. Naja heute Nachmittag noch bissel testen. Bild vom Mod: nexgam.de…

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Das Booten als solches von Disk geht ja. Aber wenn keine HDD angeachlossen ist kommt der normale Bootscreen nicht. Irgndwo in der SCSI Kette hängt er. Dann ist auch Booten von Floppy nicht mehr möglich. Heute mal weiter Basteln, es soll eh das Aztec Monster rein. Aber erstmal muss er komplett auseinander, der ist echt Fieß Dreckig. Achso ein Overclock mod oder sowas ist auch verbaut. Gibt's eine art Sysinfo oder Test für den X68000?

  • X68000 Käufer / User FAQ

    Jehuty - - Exoten & sonstige

    Post

    Gestern den X68000XVI vom Zoll geholt. Direkt mal getestet - tut außer LED nix, aber dieser Fischgestank aus dem Netzteil lies Hoffnung aufkeimen. So war es dann auch - Netzteil sieht richtig Übel aus. Wird direkt gegen ein ATX getauscht und Läuft Nur, anscheinend durch den SCSI, zeigt er kein Bootscreen an, Bootet aber von Disk wenn diese beim Power UP eingelegt ist. Die Masterdisk bootet auch nicht durch, bleibt irgendwann relativ früh hängen. Diverse Spiele schon. Wobei ich eines hatte das au…